Avetta App Unavailable
Incident Report for Avetta CFG
Resolved
The Avetta App is back online
Posted Aug 30, 2024 - 05:16 PDT
Investigating
We're experiencing an elevated level of API errors with the Avetta App, and it may be unavailable. We apologize for any inconvenience. Our operations teams are aware and actively working to resolve the issue.
Posted Aug 30, 2024 - 05:01 PDT
This incident affected: CFG Avetta App.